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Using SHOWCASE® Workstation with your PACS 

With ShowCase Workstation you can Query and Retrieve studies from your PACS to view them. You can also 

“push” (C-STORE) studies to your PACS, manually or automatically.  

Before you can use these features, please see that your Workstation has been set up according to the 

Workstation Working With PACS Configuration guide. 

Common Operations 

Start ShowCase. Once the study list window is up, click on the tab labelled with the name of your PACS. 

Query/Retrieve/View by Patient Name (quick) 

 

1. Type the first few letters of the patient’s last name into the Patient Search field and hit return.  

a. A green bar will appear at the top of the study list, showing you the search it’s performing. 

2. A list of studies that match what you typed will appear. You can sort the list by clicking on the column 

headers at the top of the list. 

3. Double click on the study you want to view. 

a. The study will automatically start retrieving. 

b. When the study is fully retrieved, it will be displayed in another window in ShowCase. 

 
4. When you have finished viewing the study, click on the red X in the upper right corner of the study 

window to close it. The study list should reappear. 

5. To clear the search, click the red X on the right of the green search bar. 

Other Ways To Query/Retrieve/View 

Instead of double-clicking on a study, you can select one or more studies and click the Retrieve button, then 

double click on any study to view it, or, select the study and click the Show button. Alternately, you could select 
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several studies and click the Show button. The studies will be retrieved and opened in ShowCase automatically 

as they arrive from the PACS. 

Advanced Search Options 

To search for studies using more advanced criteria, click on the Full Search button on the far right of your PACS 

tab. A dialog will appear. 

 

You can use this to search by Patient Name, Patient ID, Modality, etc. If you enter multiple fields, your search will 

return all studies that match all of the given criteria (an AND search). Patient Name and Referring Physician name 

are special in that they will do partial matches – you only have to get the first few letters of the last name to have a 

match. All other fields will do exact matches. Generally, matches should be case insensitive, but that may depend 

on your PACS. 

Local and Unforwarded Studies 

If you want to restrict the list to those studies that have already been retrieved, then click the Local Studies Only 

checkbox. This will show you the list of studies in your local cache folder. (Read more about local cache folders in 

the Your Local Cache Folder section later in this document.)  

If you’re using the Forward to PACS feature (which is described in a separate guide) and you want to see only 

those studies that have yet to be forwarded to your PACS, check this box.  

Retrieving Multiple Studies 

To retrieve multiple studies, select the studies and click the Retrieve button. There are several ways to select 

multiple studies: 

- Click on a study and drag the mouse up or down the list to select several adjacent studies. 

- Hold down the control key and click each study you want to retrieve to select several individual studies. 

- Select a study. Hold down the shift key and select another study up or down the list. All studies in between 

the original selection and the study you clicked will be selected. 

Retrieve and Burn a Study to CD/DVD/USB for a Patient or Referring Physician 

1. Select the study you want to give to your patient and click the Retrieve button. 

2. Wait for the study to finish retrieving. 

3. Insert a CD, DVD, or USB into your computer. 

4. Go to the Study Lists window and select the studies you want to burn. 

5. Press the Burn button near the bottom of the screen. A dialog will appear: 
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6. Select your destination (if it’s not already selected) and click “Burn Now”. 

7. A series of progress dialogs will appear as your studies burn to your destination media. 

Note: Do not add studies to a CD or DVD that already has studies burned onto it, as the results will be 

unpredictable. Always use a new empty CD or DVD. This limitation does not apply to USB. 

Including the Portable ShowCase DICOM Viewer 

When you check this option, a portable version of ShowCase is burned to the media along with your studies. This 

will allow someone viewing that media on a Windows computer to easily view the studies on the media, which are 

in native DICOM format. 

Retrieve Studies and Copy to a Local DICOM Folder for Accreditation or Review 

1. Select the studies you want to isolate and click the Retrieve button. 

2. After the studies have retrieved, click the Copy button. A dialog will appear. 

     
3. Click the New Dicom Folder button to choose or create an empty folder for your studies. 

a. Alternately, if you already have a tab in ShowCase you want to copy to, select that. 

4. A progress dialog will appear while the studies are being copied. It may appear for only a moment. 

5. A tab will be created in your study list for the new folder. When the copy is done, that tab will be selected 

for you, showing the studies you just copied.  

a. If you want to have this tab show up every time ShowCase is started, click the Remember this 

Folder option on the right side of the tab. 

 

Store Studies from a CD/DVD or USB to your PACS 

1. Insert the CD/DVD or USB stick into your computer. Wait a moment. If the media contains studies using 

the DICOM standard file system, a tab should appear showing the studies on the media you just inserted. 
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If it does not, you may have to click the Browse button on the study list and browse to the data on the 

media. 

 
2. In the tab that appeared for your media, select the studies you want to send. 

3. Click the Copy button. A dialog will appear.  

 
4. Select your PACS 

5. Click the Copy button. A progress dialog will appear. 

 
If this is copying from a CD or DVD, it may take a little while. 

6. Once the study is done copying, the study list will automatically switch to the PACS tab. 

 
a. When a copy is made to a PACS tab, it filters by local studies only so you can see what has just 

been copied. 

b. The study you just copied is in your PACS local cache folder and has not been stored to your 

PACS just yet. You can tell because the study status is ‘copied local’. 

7. Select the study and press the Send button. 
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8. The study’s status will change to ‘copied local, sending <n> of <m>’ as it sends the study. To cancel 

sending the study, select it and click the Cancel button. 

 
9. When the study has been completely sent, the status will read ‘copied local, sent to <PACS>’ 

 

The study is now in your local cache and has also been stored to your PACS. To remove the study from your 

local cache, select it and hit Delete.  

If you have automatic cleanup enabled, the study will be removed from the local cache after the time specified in 

your automatic cleanup configuration screen. It’s worth noting that the automatic cleanup will only happen 

because the study has been uploaded to the PACS after it was copied into the local cache folder. Automatic 

cleanup will never remove a study from the local cache unless it can determine the study has been stored to the 

remote PACS. 

Showing Today’s Studies as They Arrive at the PACS 

If you want to set up your study list to constantly refresh itself with the studies that have been done only in the last 

day (or three days or the previous week), you will need to change a few settings and set up your search and sort 

criteria just right. 

1. Go to Edit => ShowCase Settings… and click on the Remote PACS tab. 

 
2. Select your PACS in the list on the left. 

3. Under Miscellaneous, check the “Refresh the study list every XX seconds” option.  

4. Hit Apply. 

5. Go to the study list and click on your PACS tab. 
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6. Click Full Search 

 
7. In the Study Date option, select “Today” (or “Last 3 Days” or “Last Week”) 

8. Click the Search button. 

9. Click on the Date Column until the arrow is pointing downward, to have the most recent studies at the top 

of the list. 

Your study list will now query your PACS every XX seconds and automatically update your study list. The XX is 

whatever you entered into the refresh settings screen. 

PACS Study List Overview 

Here is an overview of the controls and displays on the PACS study list tab. 
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A. The Tab: This is the name you gave your PACS when you configured it. 

B. Patient Quick Search: Enter the first few letters of the last name of a patient and hit Return to search for 

that patient. 

C. Full Search: Click this button to do more advanced searches for studies on your PACS. 

D. Search/Status Bar: If this bar is green, a search is happening. If this bar is red, there is an error of some 

kind. When the bar is green (in search mode) there is a red X on the far right. If you click that red X, it will 

cancel the search and clear the study list. 

E. The Studies: The list of studies you’ve searched for on your PACS. You can sort this list by clicking on 

the columns and changing the up/down arrows. You can also resize and reorder the columns by clicking 

and dragging on them. 

a. Patient Name: The name of the patient – last name, first name 

b. Patient ID: The patient’s ID. 

c. Study Description: Description of the type of study. 

d. Ref Phys: Referring physician. 

e. Modality: The modality of the study. These can be ‘compound’ modalities, like US/SR 

(ultrasound and structure reports) 

f. Series: The number of series in the study. 

g. Images: The number of image files in the study. If there is a (?) next to the number, that means 

ShowCase isn’t 100% sure if this is the number of files, because sometimes the PACS doesn’t 

tell us that. Note: This number does not count other DICOM file types, like structured reports, raw 

data, or key image notes, but if you do retrieve or send a study from/to your PACS, be assured 

those files will come along for the ride. 

h. Study status: Indicates where the study is or where it came from or if it has been edited. 

Sometimes these statuses are combined. Here are the possible statuses: 

i. remote – The study is on the remote PACS. 

ii. from <AE Title> - This study was sent to the workstation by an imaging device with the 

given AE title and is currently stored in the local cache folder. 

iii. copied local – This study was copied from another tab in the Workstation into this PACS’ 

local cache folder. 
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iv. saved – This study has been edited by ShowCase and those changes have been saved 

or save-as’d to the local cache folder. 

v. retrieve pending – This study has been scheduled to be retrieved and is waiting for its 

turn to start retrieving from the PACS. 

vi. retrieving n of m files… - This study is in the process of being retrieved and has 

retrieved ‘n’ of the ‘m’ files that are on the PACS. 

vii. retrieved – This study has been retrieved from the PACS. 

viii. retrieve cancelled – This study was being retrieved but someone hit the Cancel button. 

ix. partial retrieve (n/m) – There are ‘m’ files in this study, but only ‘n’ of them have been 

retrieved. 

x. retrying retrieve – A retrieve has failed, and the study has been re-queued up to try 

again. 

xi. forward pending – You have auto-forwarding turned on, and this study has been 

queued up and scheduled to be automatically sent to the PACS. 

xii. send pending – This study is in the outgoing send queue and is waiting for its turn to be 

sent to the PACS. 

xiii. sending n of m – This study is currently being sent to the PACS and has sent ‘n’ of ‘m’ 

total files. 

xiv. sent – This study has been sent to the PACS. 

xv. send cancelled – This study was being sent to the PACS, but someone pressed the 

Cancel button and stopped it. 

xvi. partial send (n/m) – There are ‘m’ files in this study stored on the local cache, but only 

‘n’ of them have been sent. 

xvii. retrying send – A send has failed and the study is waiting to retry sending. 

xviii. changed since sent – This study was sent to the PACS, but something changed since it 

was sent, like a save was done, or it was re-sent by an imaging device, or it was copied 

into this local cache folder from another ShowCase tab. 

F. Cache Status – A quick summary of the local cache status. Usually this will just say “N studies in local 

cache”, but if your cache starts running out of space, you will see warning indicators down here. 

G. Buttons 

a. Show – Select a study or studies and click this button to show it. If the study is on the PACS, it 

will be queued up for retrieve and will display as soon as the retrieve has finished. 

b. Retrieve – Select a study or studies and click this button to have them retrieved into the local 

cache folder. It’s OK to retrieve a study more than once. 

c. Send – Select a study or studies and click this button to have them sent to the PACS. 

d. Cancel – If you have studies that are send pending or being sent or retrieve pending or being 

retrieved, select them and click this button to stop the send or retrieve. 

e. Copy – Used to copy studies to another ShowCase tab or folder on your computer. If a study is 

‘remote’ (only on the PACS) you will be asked to retrieve it first. 

f. Burn – Used to burn studies to removable media to give to patients or other physicians. If a study 

is ‘remote’ (only on the PACS) you will be asked to retrieve it first. 

g. Delete – Select studies and press this button to clear them out of your local cache. When you 

press this button you will be prompted to confirm the deletion. Once you have deleted studies 

from the local cache, they cannot be recovered unless they are remotely stored on your PACS or 

in some other location (another folder, the Image Center, etc.). 

h. More… - This button has a popup menu with some useful functions. 

i. Test Connection to <PACS> - Tests the connection to your PACS to check and see if it 

is available. 

ii. Refresh – Forces a refresh of your study list using the current search criteria. 
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iii. Status – Opens a large status window that shows recent study activity in this tab, 

incoming DICOM network activity, a detailed local cache status, detailed retrieve job 

status and detailed send job status. Use this when you need to troubleshoot problems 

sending or retrieving studies or diagnosing incoming DICOM network traffic. 

H. Done – This button closes the study list. You can always re-open the study list by clicking on the study list 

icon in the ribbon bar in ShowCase or going to File => Open => Study Lists or pressing <ctrl> - o. 

Your Local Cache Folder 

When you retrieve studies, they are stored on a local folder in your cache for viewing. That’s what the little N 

studies in local cache thing at the bottom of your PACS study list is all about. 

 

Your local cache folder was set in the Edit => ShowCase Settings… dialog under the settings for your PACS as 

set up in the Remote PACS tab. It’s a folder on your local hard drive where studies live, briefly, while you’re 

interacting with them. 

Automatic Cleanup 

 

Your local cache is limited to a maximum of 1,000 studies. If you’re properly configured to automatically clean 

up studies, i.e. the “Clean up cached studies more than XX days old” is checked, you’ll probably never run into 

issues with your cache. 

Details On Automatic Cleanup 

Studies will only be automatically cleaned up if they are untouched, i.e. in exactly the same state as what was 

downloaded from the PACS. 

If you happen to edit any of the studies, e.g. use ShowCase to add annotations to the study, then the study will no 

longer be automatically cleaned up and will have to be manually deleted by selecting the study and pressing the 

Delete key at the bottom of the study list. 

Manually Deleting Local Studies 

To manually delete studies from your local cache, simply select the studies and click the Delete button. A dialog 

will appear asking you to confirm the deletion. Click Yes to delete the studies. 

Note: When you delete studies they are only deleted from your local cache. You cannot delete studies on your 

PACS from ShowCase Workstation. 

General Tips and Tricks 

I’m having trouble query/retrieving from my PACS 

Please see the Workstation Query Retrieve Troubleshooting guide for how to address this. You may need to get 

your PACS administrator involved in troubleshooting your problem. 
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When I start ShowCase I’d like to have an empty study list. How do I do that? 

By default, the study list will come up with the last search that you were using. If you’d rather it be clear and 

empty, go into the Edit menu => ShowCase Settings… screen, click on your PACS on the left, and check the 

Clear search criteria when application restarts option under the Miscellaneous section. 

Can I retrieve Structured Reports? 

Yes. When you select and retrieve a study, it will bring over all DICOM objects it can, including Structured 

Reports, Key Image Notes, Raw Data files, etc. 

Why is there a question mark in my Images column? 

When your PACS is queried, it may or may not return an accurate accounting of the number of DICOM objects in 

the study. This includes all images and structured reports and any other DICOM objects stored with the study. We 

indicate this uncertainty with the question mark. Once the study has been retrieved, the number of Images should 

be correct. 

 

SHOWCASE® is a registered trademark of Trillium Technology, Inc. 

 


